MacBook Pro Akkuladezeiten

Mich wundert das ja gerade schon etwas. Ich habe die Nacht über mein MacBook Pro mal komplett entladen lassen, so dass es sich in den Ruhezustand fährt und geduldig auf neuen Saft aus dem Netzteil wartet. Warum das ganze? Nun man muss bei Apple Notebooks von Zeit zu Zeit mal das Notebook komplett entladen lassen, dann 5h warten und anschließend den Akku wieder komplett aufladen lassen.

Der ganze Vorgang nennt sich Kalibrierung und führt zu einer genaueren Bewertung der Akku Restkapazität und Laufzeit. Laut meinem iStat Widget habe ich wieder “nur” noch 90% meiner ursprünglichen Kapazität, und das innerhalb von knapp 4,5 Monaten. Ich habs ja aufgegeben, ständig auf diese Anzeige zu starren, aber die Versuchung ist einfach zu groß das Ganze zu optimieren 😉

Krass ist auch die Geschwindigkeit, mit der sich der Akku gerade wieder auflädt: Ich habe nach dem Einschalten mir die Akkuladeanzeige angeguckt und innerhalb weniger Minuten ist die Ladezeit von gut 2,5 Stunden auf lediglich 1,5 Stunden abgefallen. Ich bin total überrascht, wie schnell doch der Akku auflädt?!

In etwa 55 Minuten hat der Akku jetzt schon wieder 41% Ladezustand erreicht, und das bei normaler Benutzung nebenbei (sprich Wlan aktiv, Tippen, Surfen).

Interessantes (bzw. nerviges) Detail: der Lüfter springt regelmäßig an, auch wenn keine CPU Last vorhanden ist und die Temperatur der CPU doch akzeptable 60°C hat. Kennt da jemand zufällig ein Tool, mit dem man den Lüfter übersteuern kann? Das Fönen nervt dann doch schon mal. Ich kenne jedenfalls noch ein Tool, mit dem man wohl den Prozessor etwas untertakten/undervolten kann. Vielleicht wäre da was zu reißen.

Update: Der Akku hat 3 Stunden jetzt gebraucht zum Aufladen, eigentlich ok. Nur blöd, dass diese ganzen Anzeigen dann immer noch nicht stimmen, insbesondere die vom Mac OS. Nebenbei wurde nur etwas gesurft und hauptsächlich PDFs betrachtet. Insofern kann nicht von einer zusätzlichen großen Beanspruchung des Netzteils gesprochen werden.

Warten auf iPod Touch Firmware 2.0

Als iPhone Besitzer hat mans definitiv besser: Schon gestern abend war die Firmware 2.0 für das alte iPhone verfügbar und konnte über Umwege eingespielt werden. Seit heute mittag ist die Firmware auch im deutschen Store offiziell zu laden, jedoch wird man jetzt dauerhaft über nervige Fehlermeldungen hinweggetröstet, dass der Store kurzzeitig offline wäre.

Mittlerweile bringt das Hämmern auf Aktualisieren auch keine Benachrichtigungen mehr, mein iPod Touch ist auf Version 1.1.4 und “Aktualisieren” ist durch “Nach Update suchen” wieder ersetzt. Vermutlich haben echt zuviele Leute gleichzeitig gierig auf den Button gedrückt und jetzt schiebt Apple erst mal einen Riegel vor, damit alles einwandfrei geladen wird.

Ich für meinen Teil warte jedenfalls gespannt auf die neue Firmware. Interessant ist ja, dass die Firmware 2.0 auch das January Update enthält, aber nur grob 10 Euro kostet. Also haben Leute, die sich etwas zurückgehalten haben mit dem Updatekauf, jetzt einen Vorteil von etwa 20 Euro. Irgendwie weiß Apple halt schon, wie sie das Geld einem aus den Taschen locken… Egal, ich freu mich auf das Updaten und die neuen Funktionen 🙂

Apple iPod Kopfhörer unterschiedlich laut

Irgendwie hab ich ja einen persönlichen Pechvogel in meinem Bekannten Kreis, oder ich bin unglaublich kreativ im zerlegen meiner Apple Hardware. Heute morgen lief ich zur Uni und wollte mir den Weg mit etwas Musik versüßen, doch irgendwas stimmte mit dem Ton nicht.

Ok, es ist noch früh, du stellst dir das nur vor. Hör nochmal genauer hin….

Nein, die rechte Seite ist einfach wesentlich leiser als die linke Seite. Ok, anderes Lied… Auch nicht, also reboot… Auch nicht. Bleibt nur noch der Equaliser, aber der ist nicht eingeschaltet. Balance hab ich auch nicht verstellt, also scheinen die Kopfhörer das Problem zu sein.

Gerade hab ich die dann an meinem Mac ausprobiert und habe da dann mit iTunes und dem Balanceregler aus den Toneinstellungen eine kleine Testrunde gemacht, und siehe da, ich habe mir die unterschiedlichen Lautstärken nicht eingebildet.

Tja, jetzt sitze ich hier mit unterschiedlich lauten Kopfhörern und muss mich darüber ärgern. Neue Kopfhörer von Apple kosten 30 Euro, ich versuche das ganze gerade als Garantiefall zu regeln. Schließlich ist das Gerät gerade mal von Ende Januar diesen Jahres, somit ist das Gerät weniger als 6 Monate alt. Hoffentlich klappt das, denn die Kopfhörer waren ansonsten super vom Tragekomfort und auch von der musikalischen Leistung bzw. Lautstärke war ich sehr überzeugt.

Sony Ericsson W880i – kein USB Gerät mehr erkannt?

Mal was in eigener Sache: Wer benutzt ein aktuelles Sony Ericcsson Handy, wie z.B. das W880i? Ich habe seit etwa 2 Monaten das Problem, dass die eingebaute USB Stick Funktion nicht mehr funktioniert. Man schließt das USB Datenkabel an, stellt im Telefon auf Dateiübertragung um und das Handy bootet in den Datenträgermodus. Dem Handy ist es also bekannt, dass es per USB mit einem Rechner (egal ob Mac oder PC) verbunden ist.

Windows ist jedoch der Meinung, dass ein unbekanntes USB Gerät erkannt wurde und Mac OS öffnet nicht mehr die Partition mit dem Memorystick.

Die Alternative zum Datenträgermodus ist die Telefonfunktion. Das Handy bleibt im Telefonmodus und kann dann per USB als Modem benutzt werden, oder man kann mit MyPhone Explorer Telefonbucheinträge abändern. Jedoch wird das Handy auch dann nicht mehr erkannt.

Der Hammer kommt aber beim Firmware Update mit der Sony eigenen Software: Man nimmt den Akku raus, baut ihn wieder ein, drückt die Taste “2” und verbindet das USB Kabel mit dem Rechner. Und siehe da, es wird vom Flash Tool erkannt und mit einer neuen Firmware einwandfrei bespielt.

Allerdings hat das Firmware Update nichts an dem Problem mit dem Datenträgermodus geändert. Ich kann per Bluetooth auf den kompletten Telefoninhalt zugreifen, das Handy läuft ansonsten auch einwandfrei. Nur die USB Verbindung funktioniert nicht mehr 🙁

Ist euch da auch schon mal so etwas passiert? Habt ihr noch eine Idee? Im Zweifelsfall werde ich es u.U. einschicken müssen, vorrausgesetzt da ist noch Garantie drauf 🙁

Update: Übrigens nachdem ich das Mac OS 10.5.3 Update installiert hatte, wurden auf einmal beim Verbinden per Bluetooth fehlende Netzwerkgeräte angezeigt, und dann war es auch auf einmal kein Problem mehr mit dem USB Datenkabel. Verstehen tue ich es nicht. Aber ein anderes Problem hat sich jetzt noch gezeigt: Das Handy schaltet sich häufig einfach aus, vielleicht geht’s meinem Akku auch langsam zu Ende…

Huawei UMTS USB Stick E169

Mein neuestes Spielzeug aus der Eplus Vertragsverlängerung ist vorgestern angekommen und wurde direkt mal ausprobiert. Die auf dem Stick mitgelieferte Software stellte bei mir mit meiner Simyo Karte keine Verbindung her. Abhilfe konnte hier erst die neuere Software von der Eplus Seite schaffen. Sie sollte eigentlich auch für andere Mobilfunknetze geeignet sein, da man andere AccessPoint Namen eintragen kann.

Weitere Infos und Angaben gibt es in diesem kurzen Test eines O2 Users bei Macnotes.de.